EZ xslt
Easy XSLT Stylesheet builder for FileMaker Pro Users

 

Current shipping version:

EZxslt 1.5.3

View the Read Me document for this version, which includes descriptions of new features and bug fixes.

Click here for upgrade information.
Click here for update information.



Minimum System Requirements

Windows

FileMaker Pro 6.0v3 or later; Microsoft Word 97/2000/XP. System Requirements are Windows 98 or later, including Windows NTsp6/2000/XP on a Pentium 90 or better Intel-PC with 4.5 MB of available RAM and 6.5 MB of available hard disk space. FileMaker Pro 7, FileMaker Pro 8, FileMaker Developer 7 and FileMaker Advanced 8 are supported using specifications published by FileMaker, Inc.

Macintosh OS X

Mac OS X 10.1; Microsoft Word X for Mac Service Release 1; FileMaker Pro 6.0v3 or later; PowerPC Macintosh with 4.5 MB of available RAM and 6.5 MB of available hard disk space. FileMaker Pro 7, FileMaker Pro 8, FileMaker Developer 7 and FileMaker Advanced 8 are supported using specifications published by FileMaker, Inc.

Macintosh Classic

Macintosh System Software 8.1 or later; Microsoft Word 98 for Mac, or later; FileMaker Pro 6.0v3; PowerPC Macintosh including G3 and G4 systems with 4.5 MB of available RAM and 6.5 MB of available hard disk space. FileMaker Pro 7 and later versions are not available on this platform.

Known Limitations and Issues

  • Merge fields in Forms not supported
  • Multiple file drag & drop support not implemented

Frequently Asked Questions

FileMaker Pro and XML

How will XML be used with FileMaker Pro in the real world?

Why use XML and EZxslt rather than Mail Merge?

Do you need a web server to use XML and XSLT?

Can I use FileMaker Pro fields containing more than one line of data?
YES! EZxslt 1.03 specifically supports export of data fields with multiple lines of data separated by FMP return characters

Will EZxslt work with FileMaker Pro 8?
YES! EZxslt uses the FMPXMLRESULT xml application grammar which is fully supported by FileMaker Pro 6, FileMaker Pro 7, FileMaker Pro 8, FileMaker Developer 6, FileMaker Developer 7, and FileMaker Advanced 8.

I own EZxslt 1.5.x; how do I update to the latest version of EZxslt 1.5?
Click
here for details.


Support Contacts

Chaparral provides support for EZxslt by email. Be prepared to provide the following information if asked:
  1. Operating System Version
  2. Versions of FileMaker Pro and Microsoft Word used
  3. Your Microsoft Word Template in rtf format
  4. The XSLT Stylesheet generated by EZxslt
  5. The resulting merge document in Word format
  6. A clear statement of what is not working
  7. Possibily, a clone of your FileMaker Pro database
Support:
ezxslt@chapsoft.com

Feature Requests & Bug Reports:
ezxslt@chapsoft.com

Billing & Administrative:
admin@chapsoft.com

Sales, Licensing & Consulting:
sales@chapsoft.com